System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Urgent Maintenance - USA T-Mobile 11/10/2020
Incident Report for Telesign system status
Resolved
Date: 11/10/2020
Start Time: 11:00 PM PST
End Time: 11/11/2020 03:00 AM PST

We received notification that the network maintenance previously reported by T-Mobile from USA have been resolved. T-Mobile end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 11, 2020 - 02:23 PST
Investigating
Issue: US Operator - USA T-Mobile Maintenance

Date: 11/10/2020
Start Time: 11:00 PM PST
End Time: 11/11/2020 03:00 AM PST

Summary:
We have received notification that US Operator USA T-Mobile will be performing urgent maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to USA T-Mobile users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this USA T-Mobile operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Nov 10, 2020 - 22:28 PST
This incident affected: Operator Alerts (Operator Alerts WW).