System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Sudan (SD) - Sudani One (634/07)
Incident Report for Telesign system status
Resolved
Date: 05/06/23
Start Time: 08:08 PM PST
End Time: 03:42AM PDT 21/06/23

We received notification that the network issues previously reported by Sudani One (634/07) from Sudan have been resolved.Sudani One (634/07) end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 21, 2023 - 04:27 PDT
Identified
Date: 05/06/23
Start Time: 08:08 PM PST
End Time: Ongoing

We received notification that Sudani One (634/07) from Sudan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted May 06, 2023 - 20:09 PDT
This incident affected: Operator Alerts (Operator Alerts WW).