System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert Unied States - Sprint USA
Incident Report for Telesign system status
Resolved
We received notification that the network issues previously reported by Sprint USA from United States have been resolved. Sprint USA end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.
End Date Time: 12/10/2018 08:47 AM PDT

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Dec 10, 2018 - 09:57 PST
Identified
We received notification that Sprint USA from United States is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

Start Date Time: 12/10/2018 08:05 AM PDT
End Date Time: TBD

Please accept our apologies on behalf of the carrier for any inconvenience or impact this may have to your business.
Posted Dec 10, 2018 - 09:01 PST
This incident affected: Operator Alerts (Operator Alerts WW).