System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Vietnam - All Operators
Incident Report for TeleSign System Status
Resolved
Date: 01/07/2020
Start Time: 10:40 PM PST
End Time: 11:50 PM PST

We received notification that previously reported network issues affecting traffic to all Vietnam operators were resolved.

If you have additional questions, please feel free to contact support@telesign.com.
Posted Jan 08, 2021 - 00:08 PST
Identified
Date: 01/07/2020
Start Time: 10:40 PM PST
End Time: Ongoing

We currently observe SMS delivery issues to all operators in Vietnam. We will inform you once the delivery has stabilized.
Posted Jan 07, 2021 - 22:55 PST
This incident affected: Operator Alerts.