System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
United States Operator Service Alert - Possible SMS delays
Incident Report for TeleSign System Status
Resolved
This is to notify you that some customers may have experienced a delay in SMS delivery toward United States Operators . All services are back to normal now. We apologize for any inconvenience this may have caused.

Start time: 10/03/2017 08:30 AM PDT
End time: 10/03/2017 09:40 AM PDT

If you have any questions, please contact us at support@telesign.com.
Posted 2 months ago. Oct 03, 2017 - 10:46 PDT
Identified
We have received notification that customers with Dedicated Short Codes might experience delay in delivery toward United States Operators

Start time: 10/03/2017 08:30 AM PDT
End time: TBD

We will inform you once the operator has come to a resolution.

If you have any questions, please feel free to contact support@telesign.com

Kind Regards,
TeleSign Support
Posted 2 months ago. Oct 03, 2017 - 10:00 PDT
This incident affected: Standard Services (Messaging).