System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - Canadian Carriers
Incident Report for TeleSign System Status
Resolved
Date:05/11/19
Start Time: 2:10 PM PDT
End Time: 05:40 PM PDT

We received notification that the network issues previously reported towards Canada have been resolved. Canadian end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the affected Operators, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 05, 2019 - 18:14 PST
Identified
Date: 05/11/2019
Start Time: 2:10 PM PDT
End Time: Ongoing

We received notification that Carriers from Canada are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted Nov 05, 2019 - 15:18 PST
This incident affected: Enterprise Services (SMS Verify), Operator Alerts, and Standard Services (SMS).