System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert United States of America - Small US regional carriers
Incident Report for Telesign system status
Resolved
Date:27/03/2020
Start Time: 05:03 AM PDT
End Time: 06:02 AM PDT

We received notification that the network issues previously reported by small regional carriers from United States of America have been resolved. Small regional US carriers end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the carriers, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 27, 2020 - 07:21 PDT
Identified
Date: 27/03/2020
Start Time: 05:03 AM PDT
End Time: Ongoing

We received notification that small carriers from United States of America are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages.
Please be aware of an issue affecting SMS messaging services on the small US regional carriers listed below:

Union Telephone USA
West Central Wireless USA
Bluegrass Cellular USA
Carolina West Wireless USA
Rural Independent Network Alliance (RINA) USA
Illinois Valley Cellular USA
Inland Cellular USA
Nex Tech Communications USA
CellCom USA
Alaska Communications Systems (ACS) USA
GCI Communications USA
Thumb Cellular USA
Cross Wireless USA
Chat Mobility USA
Northwest Missouri Cellular USA
Panhandle Wireless USA
Viaero Wireless USA
MTPCS Cellular One (Cellone Nation) USA
Duet Wireless USA
SouthernLINC USA
Standing Rock Telecom USA
SRT Communications USA
Copper Valley Telecom USA
ASTAC USA
Cordova USA
Pine Belt USA
Shelcomm USA
James Valley Cellular USA

We will inform you once the carriers have come to a resolution.
Posted Mar 27, 2020 - 07:12 PDT
This incident affected: Operator Alerts (Operator Alerts WW).