System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert - United States (US) - AT&T Mobility (310/030)
Incident Report for TeleSign System Status
Resolved
Date: 06/16/21
Start Time: 09:46 AM PDT
End Date: 06/16/21
End Time: 05:40 PM PDT

We received notification that the network issues previously reported by AT&T Mobility from United States (US) have been resolved. AT&T Mobility end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 17, 2021 - 00:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2021 - 10:23 PDT
Identified
Date: 06/16/21
Start Time: 09:46 AM PDT
End Time: Ongoing

We received notification that AT&T Mobility from United States (US) is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages / message Latency. We will inform you once the operator has come to a resolution.
Posted Jun 16, 2021 - 10:20 PDT
This incident affected: Operator Alerts and Standard Services (SMS).