System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Possible Delays In SMS Delivery to China
Incident Report for Telesign system status
Resolved
Dear Customers and Partners,

Connection disruptions with China carriers are fully restored.

During the issue described above, our monitoring systems haven't detected major outages in SMS delivery so our Customers and Partners are most likely not to experience any degradation.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused.

If you have additional questions, please feel free to contact support@telesign.com.
Posted Nov 08, 2019 - 03:01 PST
Investigating
Dear Customers and Partners,

Our internal monitoring system shows intermittent connection issues with China carriers.

This may result in a delay of SMS delivery.

Our Network Operations team is currently investigating and working on a speedy resolution.

We will inform you once the issue has been remedied.
Posted Nov 08, 2019 - 02:13 PST
This incident affected: Operator Alerts (Operator Alerts WW).