System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Canada (multiple operators)
Incident Report for TeleSign System Status
Resolved
Date: 16/03/2020
Start Time: 5:45 AM PST/PDT
End Time: 2:35 PM PST/PDT

We received notification that the network issues previously reported towards Canada have been resolved. Canadian end-users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Mar 17, 2020 - 12:57 PDT
Identified
Date: 16/03/2020
Start Time: 5:45 AM PST/PDT
End Time: Ongoing

Please be advised that a carrier issue has been detected that is impacting SMS services towards Canada, and this may cause a delay in the delivery of SMS messages. We will inform you once the operators have come to a resolution.
Posted Mar 16, 2020 - 08:40 PDT
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts, and Standard Services (SMS).