System Status


This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert United States - Multiple Small US Carriers
Incident Report for TeleSign System Status
Resolved
Date:08/01/2020
Start Time: 04:44 PM PDT
End Time: 08:15 PM PDST

We received notification that the network issues previously reported by small carriers from US have been resolved. small carriers end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jan 08, 2020 - 21:28 PST
Identified
Date: 08/01/2020
Start Time: 04:44 PM PDT
End Time: Ongoing

We received notification that Multiple Small US Carriers from United States are currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operators has come to a resolution.

Operators:

C Spire Wireless (aka Cellular South) USA
Google Voice USA
Posted Jan 08, 2020 - 18:24 PST
This incident affected: Operator Alerts.