System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

SMS service degradation affecting small US regional carriers
Incident Report for Telesign system status
Resolved
Dear Customer,

Our monitoring has confirmed the issue impacting the delivery of messages towards US regional carriers is now resolved and all services are now operating as expected.

Issue start time: 2019-09-13 09:01:00 PDT
Issue resolve time: 2019-09-13 12:50:00 PDT

Please contact TeleSign Support if you have any further questions or concerns.
Posted Sep 13, 2019 - 01:30 PDT
Identified
Dear Customer,

We have identified an issue impacting small US regional carriers impacting SMS traffic.

As a result of this issue, MT/MO messages are being queued on carrier end.

The carrier is aware of this issue and investigating the root cause.

Please accept our apologies on behalf of the carrier for any inconvenience or impact this may have had to your business.

Please contact TeleSign Support with any questions or concerns.
Posted Sep 12, 2019 - 22:01 PDT
This incident affected: Enterprise Services (SMS & SMS Verify), Operator Alerts (Operator Alerts WW), and Standard Services (SMS).