System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
SMS service degradation affecting AT&T USA
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by AT&T from USA have been resolved. AT&T end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Start date and time: 2019-01-01 15:25 PDT
End date and time: 2019-01-01 20:08 PDT

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 3 months ago. Jan 01, 2019 - 18:32 PST
Identified
We received notification that AT&T from USA is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

Start date and time: 2019-01-01 15:25 PDT
End date and time: Pending
Posted 3 months ago. Jan 01, 2019 - 16:17 PST
This incident affected: Operator Alerts.