System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Operator Service Alert Sudan - Sudani One (634/07) - [Resolved]
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Sudani One (634/07) from Sudan have been resolved. Sudani One end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 7 months ago. Dec 30, 2018 - 00:22 PST
Update
We are continuing to work on a fix for this issue.
Posted 7 months ago. Dec 29, 2018 - 11:06 PST
Identified
We received notification that Sudani One from Sudan is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 7 months ago. Dec 29, 2018 - 11:00 PST
This incident affected: Operator Alerts.