System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert United States - T-MOBILE (310/023)
Incident Report for Telesign system status
Resolved
We received notification that the network issues previously reported by T-Mobile from the United States have been resolved. T-Mobile end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

Issue start time 2019-07-01 00:45:00 PDT
Issue end time 2019-07-01 07:09:00 PDT

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted Jul 01, 2019 - 09:35 PDT
Identified
We received notification that T-Mobile from the United States is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

Issue start time: 2019-07-01 00:45:00 PDT
Posted Jul 01, 2019 - 04:20 PDT
This incident affected: Operator Alerts (Operator Alerts WW).