System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Status Alert - Message delivery delays
Incident Report for TeleSign System Status
Resolved
The incident has been resolved and traffic is being processed normally. We will continue to monitor.

We apologize for any inconvenience this might cause to you.

If you need any additional assistance, please contact us at support@telesign.com
Posted 2 months ago. Feb 05, 2019 - 09:15 PST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Feb 05, 2019 - 06:15 PST
Monitoring
Date: 5 February 2019
Start Time: 05:39 AM PST
End Time: about 05:55 AM PST

We are aware of an issue affecting a portion of customer's in one TeleSign data center. The issue caused queuing for some customers traffic in that data center. All traffic is was removed from the data center at 05:45 AM PST and queues have cleared, however the issue may have manifested as a delivery delay for those customers affected.

We are currently monitoring traffic in other data centers.
Posted 2 months ago. Feb 05, 2019 - 06:14 PST
This incident affected: Enterprise Services (SMS Verify) and Standard Services (SMS).