System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert - Planned Maintenance - T-Mobile - 2019-08-05
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Aug 05, 2019 - 15:59 PDT
Investigating
Issue: US Operator - T-Mobile Maintenance

Date: 2019-08-05
Start Time: 6:00 AMP PDT
End Time: 2:00 PM PDT

Summary:
We have received notification that US Operator T-Mobile will be performing planned maintenance on the date and time specified above. During this time period, customers with Dedicated Short Codes that send SMS messages to T-Mobile users may experience a temporary delay in message delivery, so we kindly ask that you plan accordingly. Other US operators will not be affected by this T-Mobile operator maintenance.

On behalf of the operator, we apologize for any inconvenience and appreciate your patience during this service window.

If you have any questions, please contact us at support@telesign.com.

Kind Regards,
TeleSign Support
Posted Aug 05, 2019 - 11:16 PDT
This incident affected: Operator Alerts (Operator Alerts WW).