System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Thailand - forbidden contents
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:11 PDT
Identified
Country: Thailand

Operator: all

Effective Date: 1st of October

Details: From the 1st of October the content with gambling, fake loan, fake job, fake crypto, part-time job or any related scam activity is strictly forbidden in Thailand.
Posted Nov 02, 2021 - 04:52 PDT
This incident affected: Regulatory Updates.