System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Internal Intelligence model update
Incident Report for Telesign system status
Resolved
Resolved.
Posted Mar 30, 2023 - 10:49 PDT
Identified
Date: 03/16/23

On March 16th, our Data Science team is deploying an internal update to our Intelligence (formerly known as Score) machine learning model.

This routine update will include model refactoring and optimization, and it lays the groundwork for additional enhancements that will be released over the next several quarters.

These backend changes have no immediate impact to your current usage, and there are no actions that you need to take.

We'll update this post once this deployments is live and keep you posted as external model enhancements become available.
Posted Mar 14, 2023 - 11:32 PDT
This incident affected: Operator Alerts (Operator Alerts WW).