System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
Guinea Operator Service Alert - [Cellcom Guinee S.A. + 611/05]
Incident Report for TeleSign System Status
Resolved
We received notification that the network issues previously reported by Cellcom Guinee S.A. from Guinea have been resolved. Cellcom Guinee S.A. end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.
Posted 9 days ago. Oct 13, 2017 - 03:52 PDT
Identified
We received notification that Cellcom Guinee S.A. from Guinea is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.
Posted 10 days ago. Oct 12, 2017 - 06:03 PDT
This incident affected: Standard Services (Messaging).