System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Annual Canadian Carrier Brownout
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:12 PDT
Identified
Countries: Canada

Operator: all

Effective date: 28th of October

Details: The Canadian Carrier Brownout is an annual carrier provisioning freeze during which new Short Codes, or changes requiring network updates to existing Short Codes, such as aggregator migrations or price point changes, do not occur.
In order to meet the last provisioning date of 2021 and to have a Short Code provisioned or migrated by all carriers, all applications must be submitted by Thursday, October 28, 2021 at 1:00 pm ET. Applications submitted by this deadline will be provisioned between Nov. 22 – Dec. 14, 2021. All applications submitted after this date will be provisioned starting January 10th, 11th and 17th 2022 (depending on the operators).
Posted Sep 22, 2021 - 04:23 PDT
This incident affected: Regulatory Updates.