System Status

This page offers API uptime information for TeleSign services, in addition to incident history reports and service issues alerts.
TeleSign API Intermittent Availability
Incident Report for TeleSign System Status
Resolved
As no further issues are apparent we are marking this issue as resolved.

Between 04:45 - 05:50 PM PDT this incident expressed as the intermittent service unavailability or timeouts caused on one of TeleSign's ISP.

As of 05:50 PM PDT no connectivity issues are reported and this incident affected only some customers that were reaching us over problematic Internet paths.

Further information will be provided here as it becomes available.

We apologize for any inconvenience, and should you have any questions or want to report particular issues related to this incident please contact support@telesign.com
Posted 8 days ago. Jun 08, 2019 - 18:44 PDT
Monitoring
This issue affected some customers that were reaching us over problematic Internet paths.

As a result of the ISP connection issue described above, TeleSign has switched to alternative ISP and all traffic is being processed normally from 05:50 PM PDT.

Right now, we believe only SMS services were affected intermittently and we are closely monitoring.
Posted 8 days ago. Jun 08, 2019 - 18:10 PDT
Investigating
Dear Customers and Partners,

TeleSign's Internet service provider is experiencing intermittent issues on their side which might affect our services.

TeleSign's Customers might experience occasional timeouts in connection with our platform.

Our Network Engineers team is working to implement a solution.

Once we have more information, we will make sure to update you.
Posted 8 days ago. Jun 08, 2019 - 17:27 PDT
This incident affected: Enterprise Services (SMS Verify, Voice Verify) and Standard Services (SMS, Voice).