System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Operator Service Alert [13363] - USA - SMS planned maintenance affecting small US regional carriers
Incident Report for Telesign system status
Resolved
Start time : 06/16/21 - 9 PM PDT
End Time: 06/17/21 - 1:30 AM PDT

Dear Customers and Partners,

Mentioned maintenance has been finished.

No major outages have been spotted.

On behalf of the Operators, we apologize for any inconvenience this issue may have caused.

If you have additional questions, please feel free to contact support@telesign.com.
Posted Jun 17, 2021 - 07:11 PDT
Identified
Start time : 06/16/21 - 9 PM PDT
End Time: 06/17/21 - 1:30 AM PDT

The carriers mentioned below have informed us of planned maintenance on their SMS platform.

There is no expected customer impact as a result of this maintenance; however, in the unlikely event of disruption to the service, MO/MT SMS will be queued by the carrier and ready for delivery once the maintenance has been completed.

Impacted Carriers:
Union Telephone USA
West Central Wireless USA
Bluegrass Cellular USA
Carolina West Wireless USA
Rural Independent Network Alliance (RINA) USA
Illinois Valley Cellular USA< br />Inland Cellular USA
Nex Tech Communications USA
CellCom USA
Alaska Communications Systems (ACS) USA
GCI Communications USA
Thumb Cellular USA
Cross Wireless USA
Chat Mobility USA
Northwest Missouri Cellular USA
Panhandle Wireless USA
Viaero Wireless USA
MTPCS Cellular One (Cellone Nation) USA
Duet Wireless USA
SouthernLINC USA
Standing Rock Telecom USA
SRT Communications USA
Copper Valley Telecom USA
ASTAC USA
Cordova USA
Pine Belt USA
James Valley Cellular USA

If you have any questions or concerns regarding this maintenance event, please contact TeleSign Support Team.
Posted Jun 17, 2021 - 07:05 PDT
This incident affected: Operator Alerts (Operator Alerts WW).