System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

Hong Kong mandatory Sender ID Registration
Incident Report for Telesign system status
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 02:03 PDT
Identified
Country: Hong Kong

Operator: Hong Kong (HK) - Hong Kong CSL Ltd (Pacific Link)

Effective Date: Already started

Details: Sender ID registration is now needed for Hong Kong for the network Hong Kong (HK) - Hong Kong CSL Ltd (Pacific Link).
Posted Apr 20, 2022 - 09:13 PDT
This incident affected: Regulatory Updates.