System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert - US SMS Delays through One Datacenter-04/17/2017
Incident Report for Telesign system status
Resolved
RESOLVED: TeleSign Alert - US SMS Delay Through One Datacenter

Issue: Delay on US SMS Through One TeleSign Datacenter
Date: April 17th, 2017
Start Time: 10:15 AM Pacific Time
End Time: 11:52 AM

Summary:
One TeleSign datacenter experienced delays on US SMS traffic starting at approximately 10:15 AM PT. All traffic was moved from the impacted datacenter at approximately 10:50 AM and no additional delays were experienced on new US traffic. All traffic in impacted datacenter was delivered by approximately 11:52 AM PT.
Posted Apr 17, 2017 - 12:06 PDT
Investigating
Dear Valued Customers and Partners –

The following alert is being sent to you for reference:



Issue: Delays on US SMS traffic through One TeleSign Datacenter

Date: April 17th, 2017
Start Time: 10:15 AM Pacific Time
End Time: TBD

Summary:

One TeleSign datacenter is experiencing delays on US SMS traffic. All traffic has been moved from the impacted datacenter and no additional delays are expected on new traffic. End Time will be updated once all messages are successfully delivered and queue cleared.



If you have any questions, please feel free to contact support@telesign.com.


Regards,

TeleSign Support
Posted Apr 17, 2017 - 11:50 PDT
This incident affected: Standard Services (SMS).