System Status


This page offers API uptime information for Telesign services, in addition to incident history reports and service issues alerts.

Service Metrics

TeleSign Alert - Iraq Operator Service Alert - AsiaCell
Incident Report for Telesign system status
Resolved
Dear Valued Customers and Partners,

The following alert is being sent to you for reference:

Issue: Iraq Operator Service Alert - AsiaCell 418/05 – RESOLVED

Date: 6/15/2017
Start Time: 10:18 PM PDT
End Time: 1:52 AM PDT

Summary:
We received notification that the network issues previously reported by AsiaCell from Iraq have been resolved. AsiaCell end users should no longer experience delays receiving SMS messages as all services are back to functioning properly.

On behalf of the Operator, we apologize for any inconvenience this issue may have caused. If you have additional questions, please feel free to contact support@telesign.com.


Regards,

TeleSign Support
Posted Jun 15, 2017 - 02:07 PDT
Investigating
Dear Valued Customers and Partners –

The following alert is being sent to you for reference:

Issue: Iraq Operator Service Alert - AsiaCell 418/05

Date: 6/15/2017
Start Time: 10:18 PM PDT
End Time: TBD

Summary:
We received notification that AsiaCell 418/05 from Iraq is currently experiencing network issues, and this may cause a delay in the delivery of SMS messages. We will inform you once the operator has come to a resolution.

If you have any questions, please feel free to contact support@telesign.com.


Best Regards,

TeleSign Support
Posted Jun 14, 2017 - 22:25 PDT
This incident affected: Standard Services (SMS).